
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script src="/cdn-cgi/apps/head/-fjQYMdX8zJxO-XvoaaR6q3x1Qk.js"></script><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>First executions in Myanmar in decades mark atrocious escalation in state repression  </title>
<meta name='robots' content='max-image-preview:large' />

<meta name="description" content="The military will only continue to trample on people’s lives if they are not held accountable." />
<meta name="news_keywords" content="capital punishment, executions, myanmar, nation, politics, world, human rights, amnesty" />
<meta name="original-source" content="https://www.amnestyusa.org/press-releases/myanmar-first-executions-in-decades-mark-atrocious-escalation-in-state-repression/" />
<link rel="canonical" href="https://www.amnestyusa.org/press-releases/myanmar-first-executions-in-decades-mark-atrocious-escalation-in-state-repression/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First executions in Myanmar in decades mark atrocious escalation in state repression  " />
<meta property="og:description" content="The military will only continue to trample on people’s lives if they are not held accountable." />
<meta property="og:url" content="https://www.amnestyusa.org/press-releases/myanmar-first-executions-in-decades-mark-atrocious-escalation-in-state-repression/" />
<meta property="og:site_name" content="Amnesty International USA" />
<meta property="article:publisher" content="https://www.facebook.com/amnestyusa" />
<meta property="article:tag" content="capital punishment" />
<meta property="article:tag" content="executions" />
<meta property="article:tag" content="Myanmar" />
<meta property="og:image" content="https://www.amnestyusa.org/wp-content/uploads/2022/07/GettyImages-1241987731.jpg" />
<meta property="og:image:secure_url" content="https://www.amnestyusa.org/wp-content/uploads/2022/07/GettyImages-1241987731.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The military will only continue to trample on people’s lives if they are not held accountable." />
<meta name="twitter:title" content="First executions in Myanmar in decades mark atrocious escalation in state repression  " />
<meta name="twitter:site" content="@amnestyusa" />
<meta name="twitter:image" content="https://www.amnestyusa.org/wp-content/uploads/2022/07/GettyImages-1241987731.jpg" />
<meta name="twitter:creator" content="@amnestyusa" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.amnestyusa.org\/","name":"Amnesty International USA","alternateName":"AIUSA","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.amnestyusa.org\/search\/{search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.amnestyusa.org\/press-releases\/myanmar-first-executions-in-decades-mark-atrocious-escalation-in-state-repression\/","sameAs":["https:\/\/www.facebook.com\/amnestyusa","https:\/\/www.instagram.com\/amnestyusa\/","https:\/\/www.youtube.com\/amnestyusa","https:\/\/twitter.com\/amnestyusa"],"@id":"#organization","name":"Amnesty International USA","logo":"https:\/\/www.amnestyusa.org\/wp-content\/uploads\/2017\/05\/logo_hor-1.png"}</script>

<link rel='dns-prefetch' href='//www.amnestyusa.org' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/fonts/slick.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-BdCn20.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-BdCn20Ob.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-Light.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-LightObl.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-Bd2.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-Obl.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-Bd2Obl.woff" as="font" type="font/woff2" crossorigin><link rel="stylesheet" href="/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.2.1">
<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=6.0">
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="/wp-content/plugins/auth0/assets/css/main.css?ver=6.0">
<link rel="stylesheet" href="/wp-content/plugins/engrid-wordpress-multistep/public/css/engrid-wordpress-multistep-public.css?ver=1.0.2">
<link rel="stylesheet" href="/wp-content/plugins/fs-floating-tab-main/fs-floating-tab.css?ver=6.0">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0">
<link rel="stylesheet" href="/wp-content/themes/aiusa/dist/styles/main.css?ver=20220718">
<link rel="stylesheet" href="/wp-content/themes/aiusa/style.css?ver=20220718">
<script defer src="/wp-content/plugins/engrid-wordpress-multistep/public/js/donation-lightbox-parent.js?ver=1.0.2" id="engrid-wordpress-multistep-js"></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.amnestyusa.org"><link rel="alternate" href="https://www.amnestyusa.org/wp-json/tribe/events/v1/" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css" id="wp-custom-css">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</style>
<link rel="author" href="/wp-content/themes/aiusa/humans.txt" />

<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/aiusa/dist/images/favicons/apple-touch-icon.png?v=ngG4enoAPR">
<link rel="icon" type="image/png" href="/wp-content/themes/aiusa/dist/images/favicons/favicon-32x32.png?v=ngG4enoAPR" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/aiusa/dist/images/favicons/favicon-16x16.png?v=ngG4enoAPR" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/aiusa/dist/images/favicons/manifest.json?v=ngG4enoAPR">
<link rel="mask-icon" href="/wp-content/themes/aiusa/dist/images/favicons/safari-pinned-tab.svg?v=ngG4enoAPR" color="#000000">
<link rel="shortcut icon" href="/wp-content/themes/aiusa/dist/images/favicons/favicon.ico?v=ngG4enoAPR">
<meta name="apple-mobile-web-app-title" content="Amnesty International USA">
<meta name="application-name" content="Amnesty International USA">
<meta name="msapplication-TileColor" content="#fff000">
<meta name="msapplication-TileImage" content="/wp-content/themes/aiusa/dist/images/favicons/mstile-144x144.png?v=ngG4enoAPR">
<meta name="msapplication-config" content="/wp-content/themes/aiusa/dist/images/favicons/browserconfig.xml?v=ngG4enoAPR">
<meta name="theme-color" content="#ffffff">


<script>
	    (function(h,o,t,j,a,r){
	        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	        h._hjSettings={hjid:318250,hjsv:5};
	        a=o.getElementsByTagName('head')[0];
	        r=o.createElement('script');r.async=1;
	        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	        a.appendChild(r);
	    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-597KDT');</script>

</head> <body class="press_releases-template-default single single-press_releases postid-79571 tribe-no-js tribe-theme-aiusa myanmar-first-executions-in-decades-mark-atrocious-escalation-in-state-repression sidebar-primary">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-597KDT" height="0" width="0" style="display:none;visibility:hidden"></iframe>

<div class="container-fluid white-bg bottom-border-thin hidden-sm-down">
<div class="row d-flex justify-content-end highest-nav-row" role="menu">
<a role="menuitem" class="nav-link no-underline highest-nav" href="https://shop.amnestyusa.org/">Merch Store</a>
<a role="menuitem" class="nav-link no-underline highest-nav" href="/2022-virtual-annual-general-meeting/">2022 VIRTUAL ANNUAL GENERAL MEETING</a>
<a role="menuitem" class="nav-link no-underline highest-nav" href="https://www.amnestyusa.org/take-action/urgent-action-network/">Urgent Actions</a>
<a role="menuitem" class="nav-link no-underline highest-nav left-border-black-thin ml-8 pl-16" href="/membercenter">Member Center</a>
</div>
</div>
<header id="header">
<nav class="navbar navbar-toggleable-sm top-nav hidden-sm-down" role="navigation">
<a class="logo" href="/?utm_source=EN-EOY-redirect">Amnesty International</a>
<div class="collapse navbar-collapse" id="navbarNav">
<ul id="menu-header-primary-navigation" class="nav navbar-nav mr-auto d-flex justify-content-around"><li class="nav-label-short menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6280 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/about-us/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">About Us</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/" class="nav-link yellow-hover ai-subnav-item no-underline">Overview</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/impact/" class="nav-link yellow-hover ai-subnav-item no-underline">Impact</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/history/" class="nav-link yellow-hover ai-subnav-item no-underline">History</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/who-we-are/" class="nav-link yellow-hover ai-subnav-item no-underline">Who We Are</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/idea/" class="nav-link yellow-hover ai-subnav-item no-underline">Diversity &#038; Inclusion</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/grants-and-awards/" class="nav-link yellow-hover ai-subnav-item no-underline">Grants &#038; Awards</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/financial-and-legal-documents/" class="nav-link yellow-hover ai-subnav-item no-underline">Financial &#038; Legal Documents</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/careers/" class="nav-link yellow-hover ai-subnav-item no-underline">Careers</a></ul>
</div>
<li class="nav-label-our-work menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6284 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/our-work/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">Our Work</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/our-work/" class="nav-link yellow-hover ai-subnav-item no-underline">Issues &#038; Campaigns</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/our-work/countries/" class="nav-link yellow-hover ai-subnav-item no-underline">Countries</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/our-work/cases/" class="nav-link yellow-hover ai-subnav-item no-underline">Cases</a> <li class="nav-item subnav-item"><a href="/take-action/act-now/" class="nav-link yellow-hover ai-subnav-item no-underline">actions</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/amnesty-innovation-lab-proposal-form/" class="nav-link yellow-hover ai-subnav-item no-underline">Innovation Lab</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/priority-campaigns/" class="nav-link yellow-hover ai-subnav-item no-underline">Priority Campaigns</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/our-work/government-relations/" class="nav-link yellow-hover ai-subnav-item no-underline">Advocacy &#038; Government Relations</a></ul>
</div>
<li class="nav-label-long menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6286 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/amnestynews/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">News &#038; Stories</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/amnestynews/newsroom/" class="nav-link yellow-hover ai-subnav-item no-underline">Newsroom</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/amnestynews/stories/" class="nav-link yellow-hover ai-subnav-item no-underline">Field Stories</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/who-we-are/volunteer-leaders/" class="nav-link yellow-hover ai-subnav-item no-underline">Volunteer Leaders</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/amnestynews/victories/" class="nav-link yellow-hover ai-subnav-item no-underline">Victories</a></ul>
</div>
<li class="nav-label-long menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6290 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/tools-and-reports/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">Tools &#038; Reports</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/tools-and-reports/reports/" class="nav-link yellow-hover ai-subnav-item no-underline">Reports</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/tools-and-reports/toolkits-guides/" class="nav-link yellow-hover ai-subnav-item no-underline">Toolkits &#038; Guides</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/tools-and-reports/training-education/" class="nav-link yellow-hover ai-subnav-item no-underline">Training &#038; Education</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/tools-and-reports/archives-project/" class="nav-link yellow-hover ai-subnav-item no-underline">Archives Project</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/activism-guide/" class="nav-link yellow-hover ai-subnav-item no-underline">Activism Guide</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/contact-us/" class="nav-link yellow-hover ai-subnav-item no-underline">Contact Us</a></ul>
</div>
<li class="aiusa-nav-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-10083 nav-item nav-item-hover align-self-center dropdown-width"><a href="/search" class="nav-link dropdown-toggle no-arrow no-underline" role="button" aria-haspopup="true" aria-expanded="false">Search</a><li class="btn-takeaction menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6711 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/take-action/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">Take Action</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/join-our-movement/" class="nav-link yellow-hover ai-subnav-item no-underline">Join Our Movement</a> <li class="nav-item subnav-item"><a href="/take-action/act-now/" class="nav-link yellow-hover ai-subnav-item no-underline">ACT NOW</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/events/" class="nav-link yellow-hover ai-subnav-item no-underline">Events</a> <li class="nav-item subnav-item"><a href="/about-us/who-we-are/activist-groups/" class="nav-link yellow-hover ai-subnav-item no-underline">find a group</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/urgent-action-network/" class="nav-link yellow-hover ai-subnav-item no-underline">Urgent Action Network</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/write-for-rights/" class="nav-link yellow-hover ai-subnav-item no-underline">Write For Rights</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/volunteer/" class="nav-link yellow-hover ai-subnav-item no-underline">Volunteer</a></ul>
</div>
<li class="btn-donate menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6724 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://donate.amnestyusa.org/page/92978/donate/1?ea.tracking.id=W22XXWDEVR0HP&#038;supporter.appealCode=W22XXWDEVR0HP&#038;en_og_source=W22XXWDEVR0HP" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">Donate</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://donate.amnestyusa.org/page/92978/donate/1?ea.tracking.id=W22XXWDEVR0HP&#038;supporter.appealCode=W22XXWDEVR0HP&#038;en_og_source=W22XXWDEVR0HP" class="nav-link yellow-hover ai-subnav-item no-underline">Join</a> <li class="nav-item subnav-item"><a href="https://donate.amnestyusa.org/page/92985/donate/1?ea.tracking.id=W22XXWDREN0HP&#038;supporter.appealCode=W22XXWDREN0HP&#038;en_og_source=W22XXWDREN0HP" class="nav-link yellow-hover ai-subnav-item no-underline">Renew</a> <li class="nav-item subnav-item"><a href="https://donate.amnestyusa.org/page/96766/donate/1?ea.tracking.id=W22XXWDMON0HP&#038;supporter.appealCode=W22XXWDMON0HP&#038;en_og_source=W22XXWDMON0HP" class="nav-link yellow-hover ai-subnav-item no-underline">Monthly</a> <li class="nav-item subnav-item"><a href="https://donate.amnestyusa.org/page/84679/donate/1?ea.tracking.id=W22XXWDTRI0HP&#038;supporter.appealCode=W22XXWDTRI0HP&#038;en_og_source=W22XXWDTRI0HP" class="nav-link yellow-hover ai-subnav-item no-underline">Honorary</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/donate-to-amnesty/give-through-work/" class="nav-link yellow-hover ai-subnav-item no-underline">Workplace</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/donate-to-amnesty/make-gift-stock/" class="nav-link yellow-hover ai-subnav-item no-underline">Give Stock</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/donate-to-amnesty/planned-giving/" class="nav-link yellow-hover ai-subnav-item no-underline">Planned Giving</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/give-through-your-donor-advised-fund-daf/" class="nav-link yellow-hover ai-subnav-item no-underline">DONOR ADVISED FUND</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/donate-to-amnesty/donate-faq/" class="nav-link yellow-hover ai-subnav-item no-underline">FAQ</a></ul>
</div>
</ul> </div>
<button class="navbar-toggler navbar-toggler-right collapsed" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation" role="button">
<span> </span>
<span> </span>
<span> </span>
</button>
</nav>
<nav class="navbar navbar-toggleable-md navbar-light hidden-md-up no-padding top-nav">
<button class="navbar-toggler navbar-toggler-right no-border collapsed" type="button" data-toggle="collapse" data-target="#mobile_bs4navbar" aria-controls="bs4navbar" aria-expanded="false" aria-label="Toggle navigation" role="button">

<span class=""></span>
<span class=""></span>
<span class=""></span>
</button>
<ul class="nav nav-pills white-bg d-flex align-items-center" role="list">
<li class="nav-item ai-logo-switch-sm" role="listitem">
<a class="mobile-logo" href="/?utm_source=EN-EOY-redirect"></a>
</li>
<li class="nav-item nav-link ai-mobile-nav-item" role="listitem">
<a class=" no-default-hover" href="/take-action/">take action</a>
</li>
<li class="nav-item nav-link ai-mobile-nav-item" role="listitem">
<a class="nav-donate no-default-hover" href="https://donate.amnestyusa.org/page/57973/donate/1?ac=W21WEBDBUTTON">donate</a>
</li>
</ul>
<div class="collapse navbar-collapse top-border-thin" id="mobile_bs4navbar">
<ul id="menu-mobile-primary-navigation" class="navbar-nav mr-auto"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10244 nav-item dropdown"><a href="https://www.amnestyusa.org/about-us/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">About Us</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/about-us/" class="dropdown-item no-arrow no-default-hover">Overview</a><a href="https://www.amnestyusa.org/about-us/impact-2-2/" class="dropdown-item no-arrow no-default-hover">Impact</a><a href="https://www.amnestyusa.org/about-us/history/" class="dropdown-item no-arrow no-default-hover">History</a><a href="https://www.amnestyusa.org/about-us/who-we-are/" class="dropdown-item no-arrow no-default-hover">Who We Are</a><a href="https://www.amnestyusa.org/about-us/grants-and-awards/" class="dropdown-item no-arrow no-default-hover">Grants &#038; Awards</a><a href="https://www.amnestyusa.org/about-us/financial-and-legal-documents/" class="dropdown-item no-arrow no-default-hover">Financial &#038; Legal Documents</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10250 nav-item dropdown"><a href="https://www.amnestyusa.org/our-work/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">Our Work</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/our-work/" class="dropdown-item no-arrow no-default-hover">Issues &#038; Campaigns</a><a href="https://www.amnestyusa.org/our-work/countries/" class="dropdown-item no-arrow no-default-hover">Countries</a><a href="https://www.amnestyusa.org/our-work/cases/" class="dropdown-item no-arrow no-default-hover">Cases</a><a href="https://www.amnestyusa.org/our-work/government-relations/" class="dropdown-item no-arrow no-default-hover">Advocacy &#038; Government Relations</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10247 nav-item dropdown"><a href="https://www.amnestyusa.org/amnestynews/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">News &#038; Stories</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/amnestynews/newsroom/" class="dropdown-item no-arrow no-default-hover">Newsroom</a><a href="https://www.amnestyusa.org/amnestynews/stories/" class="dropdown-item no-arrow no-default-hover">Field Stories</a><a href="https://www.amnestyusa.org/about-us/who-we-are/volunteer-leaders/" class="dropdown-item no-arrow no-default-hover">Volunteer Leaders</a><a href="https://www.amnestyusa.org/amnestynews/victories/" class="dropdown-item no-arrow no-default-hover">Victories</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10239 nav-item dropdown"><a href="https://www.amnestyusa.org/tools-and-reports/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">Tools &#038; Reports</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/tools-and-reports/reports/" class="dropdown-item no-arrow no-default-hover">Reports</a><a href="https://www.amnestyusa.org/tools-and-reports/toolkits-guides/" class="dropdown-item no-arrow no-default-hover">Toolkits &#038; Guides</a><a href="https://www.amnestyusa.org/tools-and-reports/training-education/" class="dropdown-item no-arrow no-default-hover">Training &#038; Education</a><a href="https://www.amnestyusa.org/tools-and-reports/archives-project/" class="dropdown-item no-arrow no-default-hover">Archives Project</a><a href="https://www.amnestyusa.org/activism-guide/" class="dropdown-item no-arrow no-default-hover">Activism Guide</a><a href="https://www.amnestyusa.org/contact-us/" class="dropdown-item no-arrow no-default-hover">Contact Us</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10235 nav-item dropdown"><a href="https://www.amnestyusa.org/take-action/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">Take Action</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/take-action/join-our-movement/" class="dropdown-item no-arrow no-default-hover">Join Our Movement</a><a href="https://www.amnestyusa.org/?page_id=6224" class="dropdown-item no-arrow no-default-hover">Events</a><a href="https://www.amnestyusa.org/take-action/find-a-group/" class="dropdown-item no-arrow no-default-hover">Find A Group</a><a href="https://www.amnestyusa.org/take-action/urgent-action-network/" class="dropdown-item no-arrow no-default-hover">Urgent Action Network</a><a href="https://www.amnestyusa.org/take-action/write-for-rights/" class="dropdown-item no-arrow no-default-hover">Write For Rights</a><a href="https://www.amnestyusa.org/take-action/volunteer/" class="dropdown-item no-arrow no-default-hover">Volunteer</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23679 nav-item dropdown"><a href="https://www.amnestyusa.org/donate-to-amnesty/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">Donate</a>
<div class="dropdown-menu">
<a href="https://donate.amnestyusa.org/page/26346/donate/1" class="dropdown-item no-arrow no-default-hover">Join</a><a href="https://donate.amnestyusa.org/page/92985/donate/1?ea.tracking.id=W22XXWDREN0HP&#038;supporter.appealCode=W22XXWDREN0HP&#038;en_og_source=W22XXWDREN0HP" class="dropdown-item no-arrow no-default-hover">Renew</a><a href="https://donate.amnestyusa.org/page/96766/donate/1?ea.tracking.id=W22XXWDMON0HP&#038;supporter.appealCode=W22XXWDMON0HP&#038;en_og_source=W22XXWDMON0HP" class="dropdown-item no-arrow no-default-hover">Monthly</a><a href="https://donate.amnestyusa.org/page/84679/donate/1?ea.tracking.id=W22XXWDTRI0HP&#038;supporter.appealCode=W22XXWDTRI0HP&#038;en_og_source=W22XXWDTRI0HP" class="dropdown-item no-arrow no-default-hover">Honorary</a><a href="https://www.amnestyusa.org/donate-to-amnesty/give-through-work/" class="dropdown-item no-arrow no-default-hover">Workplace</a><a href="https://www.amnestyusa.org/donate-to-amnesty/make-gift-stock/" class="dropdown-item no-arrow no-default-hover">Give Stock</a><a href="https://www.amnestyusa.org/donate-to-amnesty/planned-giving/" class="dropdown-item no-arrow no-default-hover">Planned Giving</a><a href="https://www.amnestyusa.org/donate-to-amnesty/donate-faq/" class="dropdown-item no-arrow no-default-hover">FAQ</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10246 nav-item"><a href="https://www.amnestyusa.org/contact-us/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow">Contact Us</a><li class="mobile-dropdown-search menu-item menu-item-type-custom menu-item-object-custom menu-item-10194 nav-item"><a href="/search" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow">Search</a></ul> </div>
</nav>
</header>
<div class="banner-6b mb-80" style="background:; background-image:url('/wp-content/uploads/2022/07/GettyImages-1241987731.jpg'); background-size:cover !important; background-repeat:no-repeat; background-position:center center !important;" role="banner">
<div id="post-79571" class="container post-79571 press_releases type-press_releases status-publish has-post-thumbnail hentry tag-capital-punishment tag-executions tag-myanmar issues-human-rights-abuses issues-international-death-penalty issues-international-justice issues-military-police-and-arms countries-myanmar">
<div class="row">
<div class="col-md-10 mobile-no-margin" id="title-banner">
<span class="credits credits--caption">&copy; STR/AFP via Getty Images</span>
<div class="mt-16 mb-16 white-bg inline padding-24">
<h1 role="heading">First Executions in Myanmar in Decades Mark Atrocious Escalation in State Repression  </h1>
July 25, 2022 </div>
</div>
</div>
</div>
</div>
<div class="pb-40">
<article id="post-79571" class="container post-79571 press_releases type-press_releases status-publish has-post-thumbnail hentry tag-capital-punishment tag-executions tag-myanmar issues-human-rights-abuses issues-international-death-penalty issues-international-justice issues-military-police-and-arms countries-myanmar" role="article">
<div class="row">
<div class="col-md-auto article-socials-mobile mb-minus-72 padding-15">
<h5 class="no-padding">Share</h5>
<ul class="list-inline" role="list">
<li class="list-inline-item no-border no-bg-color" role="listitem">
<button class="social-share" data-share-id="fb" alt="Share on Facebook">
<img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg" /></noscript></noscript>
</button>
</li>
<li class="list-inline-item no-border no-bg-color" role="listitem">
<button class="social-share" data-share-id="twitter" alt="Twitt this">
<img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg" /></noscript></noscript>
</button>
</a>
</li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-1 offset-1 mt-72 article-socials">
<div id="sticky-anchor"></div>
<div class="fixed-share">
<h5 class="text-center">Share</h5>
<ul class="list-group" role="list">
<li class="list-group-item no-bg-color no-border" role="listitem">
<button class="social-share" data-share-id="fb" alt="Share on Facebook">
<img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg" /></noscript></noscript>
</button>
</li>
<li class="list-group-item no-bg-color no-border" role="listitem">
<button class="social-share" data-share-id="twitter" alt="Twitt this">
<img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg" /></noscript></noscript>
</button>
</li>
</ul>
</div>
</div>
<div class="col-lg-8 mt-72">

<div>Responding to reports that Myanmar’s military authorities have carried out executions for the first time since the late 1980s, Amnesty International’s Regional Director Erwin van der Borght said:</div>
<div></div>
<div>“These executions amount to arbitrary deprivation of lives and are another example of Myanmar’s atrocious human rights record. The four men were convicted by a military court in highly secretive and deeply unfair trials. The international community must act immediately as more than 100 people are believed to be on death row after being convicted in similar proceedings.”</div>
<div></div>
<div>“For more than a year now, Myanmar’s military authorities have engaged in extrajudicial killings, torture and a whole gamut of human rights violations. The military will only continue to trample on people’s lives if they are not held accountable.”</div>
<div></div>
<div>“At a time when more and more countries take steps to abolish the death penalty, the resumption of executions after more than three decades not only puts it at odds with the global trend, but is also contrary to the goal of abolition enshrined under international human rights law and standards. Myanmar’s isolation could not be any more glaring. We urge the authorities to immediately establish a moratorium on executions as a first critical step.”</div>
<div></div>
<div><b>Background: </b></div>
<div></div>
<div>According to Myanmar state media, four executions have been carried out.</div>
<div></div>
<div>Phyo Zeya Thaw, a former member of Aung San Suu Kyi&#8217;s National League for Democracy, and prominent democracy activist Kyaw Min Yu, also known as Ko Jimmy, were convicted of and sentenced to death by a military tribunal in January for offenses involving explosives, bombings and financing terrorism under the Anti-Terrorism Law – charges that Amnesty International believes to be politically motivated. Two other men, Hla Myo Aung and Aung Thura Zaw, convicted of the alleged murder of a woman believed to act as an informer for the military in Hlaing Tharyar in Yangon, also had their death sentences confirmed.</div>
<div></div>
<div>All four were named in the report in state-run newspaper Global New Light of Myanmar.</div>
<div></div>
<div>The proceedings before a military-controlled court were secretive and grossly unfair.</div>
<div></div>
<div>Following Myanmar military’s issuance of Martial Law Order 3/2021, the authority to try civilians was transferred to special or existing military tribunals where individuals are tried through summary proceedings without right to appeal.</div>
<div></div>
<div>These courts oversee a wide range of offenses including those punishable with the death penalty.</div>
<div></div>
<div>Under international law and standards, executions carried out following unfair trials violate the prohibition against arbitrary deprivation of life, as well as the absolute prohibition of torture and other cruel, inhuman or degrading punishment.</div>
<div></div>
<div>Myanmar’s last known execution was in the late 1980s. Since the military coup in February 2021, Amnesty International has recorded an alarming increase in the resort to the death penalty in Myanmar, where it has become a tool for the military in the ongoing persecution, intimidation and harassment of all who dare to challenge the authorities.</div>
<div></div>
<div>Amnesty International opposes the death penalty unconditionally, in all cases and under any circumstances. More than two-thirds of countries all over the world have abolished the punishment in law or practice.</div>
<div></div>
<div>Contact: Gabby Arias, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="731e16171a1233121a0600125d1c0114">[email&#160;protected]</a></div>
</div>
</div>
<div class="end-sticky"></div>
</ul>
</div>
</div>
</article>
</div>

<div class="merch-store-container">
<div class="static-banner mb-lg-3">
<div class="container">
<a href="https://bit.ly/3ugV3GD" class="btn-link" style="text-decoration:none">
<img data-src="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/images/amnesty-shop banner-wide.png" class="bg-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="bg-image" src="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/images/amnesty-shop banner-wide.png" class="img-responsive" /></noscript>
</a>
<div class="caption" style="position:absolute; cursor:pointer; top:50%; transform:translateY(-50%); z-index:99">
<div class="container">
<div class="d-flex justify-content-start pt-64 pb-64">
<a href="https://bit.ly/3ugV3GD" style="cursor:pointer;" class="ml-lg-5 trans-black-bg py-1 px-1 px-lg-3 white-border merch-store-link d-flex justify-content-center" style="flex-wrap:wrap" target="_blank">
<button class="no-underline btn-lg ai-btn-1-inverse btn-secondary h3 py-lg-5 py-2 px-3 no-wrap">Shop Now</button>
</a>
</div>
</div>
</div>
</div>
</div></div>
<div class="donate-footer">
<div class="container pt-200 pb-200">
<div class="card-group">
<div class="card yellow-bg ai-card donate-monthly-arrow">
<div class="card-block d-flex justify-content-around align-middle padding-8">
<h3 class="align-self-center text-center">JOIN OUR MOVEMENT</h3>
</div>
</div>
<div class="col-6 no-padding donate-box">
<div class="card ai-card">
 <div class="card-block d-flex justify-content-around align-middle padding-32">
<div class="donate-options body-1 pl-32">
Fight injustice and help create a world where human rights are enjoyed by all.</div>
</div>
</div>
</div>
<div class="card ai-card">
<div class="card-block align-self-center d-flex justify-content-around padding-8">
<a class="no-underline btn ai-btn-3 btn-secondary btn-lg align-self-center" id="footer-once-btn" href="https://donate.amnestyusa.org/page/57973/donate/1?ac=W20WEBDJOIN" target="_blank" role="link">Donate Now</a>
</div>
</div>
</div>
</div>
</div>
<div class="container mt-40 mb-40 footer-top">
<div class="row">
<div class="col-md-5" role="form">
<h4>SIGN UP TO TAKE ACTION</h4>
<form action="https://act.amnestyusa.org/page/9082/subscribe/1" method="get" name="input">
<div class="row" role="row">
<div class="col-sm-6">
<label for="signup-top-firstname">First Name</label>
<input class="form-control first-name no-bg-color no-border-radius no-border bottom-border-dark mr-4 mb-24" name="supporter.firstName" type="text" placeholder="First Name" id="signup-top-firstname" role="input">
</div>
<div class="col-sm-6">
<label for="signup-top-lastname">Last Name</label>
<input class="form-control last-name no-bg-color no-border-radius no-border bottom-border-dark mr-4 mb-24" name="supporter.lastName" type="text" placeholder="Last Name" id="signup-top-lastname" role="input">
</div>
</div>
<div class="row" role="row">
<div class="col-sm-6">
<label for="signup-top-email">Email Address</label>
<input class="form-control no-bg-color no-border-radius no-border bottom-border-dark" name="supporter.emailAddress" type="text" placeholder="Email" id="signup-top-email" role="input">
</div>
<div class="col-sm-6">
<label for="signup-top-phone">Phone Number</label>
<input class="form-control no-bg-color no-border-radius no-border bottom-border-dark" name="supporter.phoneNumber" type="text" placeholder="Phone" id="signup-top-phone" role="input">
</div>
</div>

<input id="sign-up-submit" class="btn ai-btn-2 btn-secondary mt-32" type="submit" value="Sign Me Up" role="input" />
</form>
</div>
<div class="col-md-6 offset-md-1 mt-40-mobile">
<ul class="footer-action-list" role="list">
<ul id="menu-footer-primary-navigation" class="menu"><li class="menu-item menu-urgent-action"><a href="https://www.amnestyusa.org/take-action/urgent-action-network/">Urgent Action</a></li>
<li class="menu-item menu-nobannowall-protest-resources-toolkits"><a href="https://www.amnestyusa.org/nobannowall-resources/">#NoBanNoWall Protest Resources &#038; Toolkits</a></li>
<li class="menu-item menu-events"><a href="https://www.amnestyusa.org/take-action/events/">Events</a></li>
<li class="menu-item menu-financials"><a href="https://www.amnestyusa.org/about-us/financial-and-legal-documents/">Financials</a></li>
<li class="menu-item menu-careers"><a href="https://www.amnestyusa.org/careers/">Careers</a></li>
<li class="menu-item menu-faq"><a href="https://www.amnestyusa.org/support-center/">FAQ</a></li>
<li class="menu-item menu-contact-us"><a href="https://www.amnestyusa.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-merch-store"><a href="https://shop.amnestyusa.org/">Merch Store</a></li>
</ul> </ul>
</div>
</div>
</div>
<footer class="footer">
<div class="container-fluid footer">
<div class="row">
<div class="col-1">
<a href="/?utm_source=EN-EOY-redirect" role="link"><img alt="AIUSA Footer Logo" aria-label="Footer Logo" data-src="/wp-content/themes/aiusa/dist/images/Amnesty_candle_RGB_Yellow.svg" class="footer-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="footer-logo" alt="AIUSA Footer Logo" src="/wp-content/themes/aiusa/dist/images/Amnesty_candle_RGB_Yellow.svg" aria-label="Footer Logo"/></noscript></a>
</div>
<div class="col-5 flex-list">
<ul role="list">
<ul id="menu-footer-secondary-navigation" class="footer-menu"><li class="menu-item menu-privacy-policy"><a href="https://www.amnestyusa.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-terms-conditions"><a href="https://www.amnestyusa.org/terms-conditions/">Terms &#038; Conditions</a></li>
</ul> </ul>
<ul class="copyright" role="list">
<li>&copy; 2022 AMNESTY INTERNATIONAL</li>
</ul>
</div>
<div class="footer-social-col col-3 offset-2 flex-list-right">
<ul class="d-flex align-items-center footer-social-list" role="list">
<li><a class="fade-hover" href="https://facebook.com/amnestyusa" role="listitem"><img alt="Facebook Icon" role="img" aria-label="facebook icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg" role="img" aria-label="facebook icon"/></noscript></a></li>
<li><a class="fade-hover" href="https://twitter.com/amnestyusa" role="listitem"><img alt="Twitter Icon" role="img" aria-label="twitter icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Twitter Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg" role="img" aria-label="twitter icon"/></noscript></a></li>
<li><a class="fade-hover" href="https://www.instagram.com/amnestyusa/" role="listitem"><img alt="Instagram Icon" role="img" aria-label="instagram icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_ig_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Instagram Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_ig_icon.svg" role="img" aria-label="instagram icon"/></noscript></a></li>
<li><a class="fade-hover" href="https://youtube.com/amnestyusa" role="listitem"><img alt="Youtube Icon" role="img" aria-label="youtube icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_youtube_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Youtube Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_youtube_icon.svg" role="img" aria-label="youtube icon"/></noscript></a></li>

<li><a class="fade-hover" href="https://medium.com/@amnestyusa" role="listitem"><img alt="Medium Icon" role="img" aria-label="medium icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_med_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Medium Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_med_icon.svg" role="img" aria-label="medium icon"/></noscript></a></li>
</ul>
</div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  var _userway_config = {
    account: '7HVGTKNBcv',
    position: 5,
    type:1,
    color:'#fef851',
  };
</script>
<script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>
<script>
(function($) {
  $(document).ready(function() {
    $(document).on('OptinMonsterLoaded', function( event, data, object ){
      $('#embed_donate-monthly').click(function(){
        //Change Arrow Location
        $('#embed_donate-once').removeClass('yellow-bg banner-5-arrow');
        $(this).addClass('yellow-bg banner-5-arrow');
        //Font Color Swap
        $('.donate-monthly').addClass('dark-text');
        $('.donate-monthly').removeClass('yellow-text')
        $('.donate-once').addClass('yellow-text');
        $('.donate-once').removeClass('dark-text')
        //Swap Donate Options
        $('#embed_monthly').removeClass('hidden');
        $('#embed_once').addClass('hidden');
      });
      $('#embed_donate-once').click(function(){
        //Change Arrow Location
        $('#embed_donate-monthly').removeClass('yellow-bg banner-5-arrow');
        $(this).addClass('yellow-bg banner-5-arrow');
        //Font Color Swap
        $('.donate-monthly').addClass('yellow-text');
        $('.donate-monthly').removeClass('dark-text');
        $('.donate-once').addClass('dark-text');
        $('.donate-once').removeClass('yellow-text');
        //Swap Donate Options
        $('#embed_once').removeClass('hidden');
        $('#embed_monthly').addClass('hidden');
      });
    });
  });
});
</script>

<style>
.foursiteDonationLightbox .foursiteDonationLightbox-container .dl-content .right iframe {
    height: 100% !important;
}
</style>
<script>
  const options = {
    logoURL: "https://aaf1a18515da0e792f78-c27fdabe952dfc357fe25ebf5c8897ee.ssl.cf5.rackcdn.com/1839/website-lightbox-logo_amnestyInternational.svg",
    imageURL: "https://www.amnestyusa.org/wp-content/uploads/2022/06/12012021_Abortion_Rights_Rally_02.jpg",
    // title: "Join the movement!", 
    // paragraph: "We're a global movement of 10 million activists and growing -- and together, we can build a world where human rights are enjoyed by all. Add your name to hear about opportunities to act when it matters most.", 
    // info: "You'll receive updates and urgent action alerts from Amnesty USA. You can unsubscribe at any time.",
    blacklist: [], // ["^/"]
    whitelist: [], // ["^/"]
    dates: [], // ["05/20/2021", "12/31/2022"]
    cookie_name: "hideSignUpForm2",
    trigger: 0, // Trigger Lightbox after 1000 (1 second)
    iframe: "<iframe width='100%' scrolling='no' class='en-iframe ' data-src='https://act.amnestyusa.org/page/84950/data/1' frameborder='0' allowfullscreen='' style='display:none' allow='autoplay; encrypted-media'></iframe>"
  };
</script>
<script async src="https://aaf1a18515da0e792f78-c27fdabe952dfc357fe25ebf5c8897ee.ssl.cf5.rackcdn.com/1839/website-lightbox.js?v=1656091803000"></script>

<style>
@media screen and (max-height: 500px) {
   .lightbox-content{   
      transform: scale(0.75);
   }
}

@media screen and (min-height: 551px) and (max-height: 700px) {
   .lightbox-content{   
      transform: scale(0.8);
   }
}

@media (min-width: 840px){
  .lightbox .container-image{
      min-height: 579px;
      max-height: 579px;
   }

  .lightbox .lightbox-content {
      margin: 0;
      max-width: 1231px;
  }

   .container-image{
       background-image: url('https://www.amnestyusa.org/wp-content/uploads/2022/06/12012021_Abortion_Rights_Rally_02.jpg');
       background-size: cover;
       background-position: right center;
   }

   .container-image img{
      visibility: hidden;
   }

   .container-form{
       max-width: 238px;
       margin: 0 40px;
   }
}

@media (max-width: 839px){
  .lightbox .container-form {
      max-width: 100%;
  }

   .lightbox .lightbox-content {
       justify-content: flex-start;
       min-height: 557px;
       max-height: 557px;
   }
}

.lightbox{
    height: max(100%, 100vh);
}
</style><a href='https://donate.amnestyusa.org/page/97930/donate/1' id='fs-donation-tab' style='color: #000000;background-color: #eeee22;border-radius: 9px 9px 0 0;' class='scrolls-with-page hover-candle' data-donation-lightbox='' data-title='UKRAINE CRISIS' data-paragraph='As Russian troops fire rockets into Ukraine, the most horrific consequences will be felt by civilians. Donate now to protect Ukrainians at-risk.' data-cookie_hours='24' data-text_color='#0a0a0a' data-bg_color='#ffffff' data-image='https://www.amnestyusa.org/wp-content/uploads/2022/04/282963-1-scaled.jpg' data-logo='https://www.amnestyusa.org/wp-content/uploads/2022/02/amnestyInternational-lightbox.svg' data-footer='Fight injustice and help create a world where human rights are enjoyed by all.'>DONATE
<div class='candle'>
<div class='candle-flame'>
<svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 12.5 24.978'><g data-name='Layer 2'><g data-name='flame b'><path d='M0 15.157c0 6.897 6.25 9.821 6.25 9.821s6.25-2.924 6.25-9.821S6.25 0 6.25 0 0 8.26 0 15.157z' style='fill:#ff4700'></path><path d='M3.375 18.383a6.768 6.768 0 0 0 2.875 5.763 6.768 6.768 0 0 0 2.875-5.763c0-4.047-2.875-8.893-2.875-8.893s-2.875 4.846-2.875 8.893z' style='fill:#ffbf00'></path></g></g></svg>
</div>
<div class='candle-base'>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<span class='spark'></span>
<svg xmlns='http://www.w3.org/2000/svg' width='30' height='40' fill='none'><path xmlns='http://www.w3.org/2000/svg' transform='translate(-18,-12)' d='M38.843 35.815c-.202-.085-.224-.702-.336-.702-.171 0-.258.561-.588.644-.33.082-.845-.365-.99-.254-.145.11.318.913-.44.913-.226 0-.342-.257-.342-.454v-6.137c.123.012.245.037.364.074.225.059.45.17.45.481 0 .165-.06.503.055.562.114.058.2-.059.253-.087 1.038-.756 1.292.59 1.517.59.226 0 .17-.926.451-.926.225-.086 2.388.954 2.388 1.63 0 .14-.281.167-.306.31-.028.201.506.28.419.648-.03.225-.533.507-.402.644.13.136.819-.137.875-.137.139 0 .165.221.165.306 0 1.239-2.893 2.169-3.541 1.885l.008.01zm-7.713.97c-.169-.276-.084-.757-.251-.757-.085 0-.533.676-.789.676-.255 0-.672-.479-.84-.479-.114 0 .112.676-.114.954-.142.201-1.49.344-1.49.173v-9.561a.604.604 0 01.645-.618h5.03c.616 0 .872.201.872.843v8.58c0 .28-2.956.392-3.069.19l.006-.001zm3.075 12.119c0 .593-.201.73-.702.62l-5.37-1.07a.537.537 0 01-.48-.589V38.14c0-.254.872-.282 1.007-.17.253.226.169 1.041.336 1.041.227 0 .817-.986 1.07-.986.535 0 .897.31 1.006.254.109-.057.115-.507.254-.62.2-.135.786-.135 1.096-.169.507-.028 1.435-.113 1.435-.113.366 0 .338.258.338.791l.01 10.736zM28.412 20.68c0-3.881 5.736-6.102 6.129-8.07.422.402.479 1.04.479 1.61 0 2.36-4.105 6.323-4.105 9.193 0 .31.028.402.028.59 0 .279-.112.337-.167.337-.678 0-2.364-1.322-2.364-3.654v-.006zm-3.177 24.262c-.449 0-.73-.902-.843-.871-.113.03.03.758-.139.87-.169.113-3.12-1.237-3.346-1.458-.225-.221.085-.479 0-.676-.084-.197-.509-.115-.646-.201-.137-.087.137-.62-.028-.729-.165-.108-.45.507-.648.222a.964.964 0 01-.11-.56c0-1.716 1.824-2.414 3.064-2.839.503-.17.332.477.503.505.17.028.225-.308.45-.308.172 0 .817.308.956.202.113-.083-.336-.505-.2-.674.134-.17 1.474-.387 1.462-.05v6.005c0 .63-.483.568-.483.568l.008-.006zM42.885 34.6c.31-.532.31-1.18.422-1.433.165-.28.785-.225.785-.422 0-.083-.448-.202-.62-.308-.334-.201-.22-1.208-.39-1.208-.255 0-.507.7-.763.403-.446-.564-2.303-1.632-3.146-1.942-.31-.113.225-1.04.086-1.127-.139-.086-.507.566-1.042.453-.42-.086-.225-.845-.45-.845-.114 0-.536 1.069-.846.984-.31-.085-.783-.201-.783-.201v-2.821c0-.477-.322-.847-.734-.845h-3.028c-.843 0-.787-.618-.787-.759 0-3.738 5.433-4.356 5.433-9.255 0-2.14-1.348-3.572-2.924-4.84-.086-.054 0 .313 0 .451 0 2.278-8.463 3.46-8.463 8.717 0 4.581 4.556 4.778 4.556 5.482 0 .14-.28.202-.308.202H26.39c-.366 0-.682.225-.678.839v2.817c-.34.112-.787-.403-1.006-.403-.113 0-.055.873-.254.986-.169.083-3.344 1.207-3.621 1.238-.445.082-.332-.705-.586-.705-.253 0-.227.787-.789.787-.338 0-.617-.31-.869-.31-.169 0 .362.648.362.843 0 .535-1.036.73-1.036 1.099 0 .201.98-.085 1.123-.085.505 0 .45.592.644.592.193 0 .338-.678.509-.789.334-.201.73.141.9.141.279 0-.226-.676.027-.789 0 0 3.42-1.458 3.654-1.348.201.115.171.45.403.564.231.112.563-.787.563-.228v6.89c-.402.25-1.24.402-1.69.402-.223 0-.113-.732-.254-.732-.225 0-.45.617-.786.617s-.759-.756-1.065-.756c-.201 0 .362.953.024 1.122-1.295.648-3.346 1.268-3.346 3.316 0 .425.228.934.14 1.069-.081.201-.53.591-.504.76.026.17.843.111 1.006.369.083.136.139.756.31.756.137 0 .503-.477.815-.31.982.592 2.696 1.236 3.487 1.662.201.113.08.73.201.787.227.113.676-.592 1.382-.201a.604.604 0 01.282.537v2.3c0 .42.201.531.423.587l8.382 1.668c.328.077.66.133.996.167.292.012.654 0 .634-.706v-5.231a.201.201 0 01.179-.181c.493 0 .245 1.408.356 1.408.223 0 .364-.956.648-.956.402 0 .65.367.805.282.154-.084-.08-.535-.08-.817 0-.251.727-.364 1.629-.702.787-.278 1.432-.59 1.688-.59.201 0 .332.534.505.534.139 0 .167-.7.477-.7.251 0 .805.39.958.277.11-.08-.282-.618.024-.845.227-.139.76-.473.76-.616 0-.082-1.04-.114-1.096-.114-.201-.055-.42-.672-.566-.672-.145 0-.16.617-.418.814-.226.167-.787-.591-1.036-.591-.145 0 .165.563.165 1.006 0 .443-2.725 1.32-3.09 1.32-.564 0-.593-.704-.705-.704-.17 0-.165.859-.787.859a.403.403 0 01-.42-.403V37.5a.402.402 0 01.42-.47c.463-.023.475 1.023.644 1.023.31 0 .48-1.038 1.07-1.038.45 0 .815.62 1.097.62.201 0-.336-.648-.336-.958 0-.31 2.783-.201 3.851-2.082' fill='currentColor' /></svg>
</div>
</div>
</a> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src="https://code.jquery.com/jquery-3.6.0.min.js" id="jquery-js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script defer src="/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.10.2" id="smush-lazy-load-js"></script>
<script id="sage/vendor.js-js-before">
!function(e){function r(r){for(var n,i,l=r[0],a=r[1],f=r[2],c=0,s=[];c<l.length;c++)i=l[c],Object.prototype.hasOwnProperty.call(o,i)&&o[i]&&s.push(o[i][0]),o[i]=0;for(n in a)Object.prototype.hasOwnProperty.call(a,n)&&(e[n]=a[n]);for(p&&p(r);s.length;)s.shift()();return u.push.apply(u,f||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,l=1;l<t.length;l++){var a=t[l];0!==o[a]&&(n=!1)}n&&(u.splice(r--,1),e=i(i.s=t[0]))}return e}var n={},o={0:0},u=[];function i(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,i),t.l=!0,t.exports}i.m=e,i.c=n,i.d=function(e,r,t){i.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},i.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},i.t=function(e,r){if(1&r&&(e=i(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(i.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)i.d(t,n,function(r){return e[r]}.bind(null,n));return t},i.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return i.d(r,"a",r),r},i.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},i.p="/wp-content/themes/aiusa/undefined/";var l=window.webpackJsonp=window.webpackJsonp||[],a=l.push.bind(l);l.push=r,l=l.slice();for(var f=0;f<l.length;f++)r(l[f]);var p=a;t()}([]);
</script>
<script defer src="/wp-content/themes/aiusa/dist/scripts/vendor.js?ver=20220718" id="sage/vendor.js-js"></script>
<script defer src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.2.4/js/tether.min.js?ver=1.2.4" id="tether-js"></script>
<script defer src="https://cdnjs.cloudflare.com/ajax/libs/Readmore.js/2.2.1/readmore.min.js?ver=2.2.1" id="readmore.js-js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.mask/1.14.10/jquery.mask.js?ver=1.14.10" id="jquery.mask-js"></script>
<script defer src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0" id="slick-js-js"></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var ADMIN = {"nonce":"378b6ad768","ajax_url":"https:\/\/www.amnestyusa.org\/wp-admin\/admin-ajax.php","endpoint":"https:\/\/www.amnestyusa.org\/wp-json"};
/* ]]> */
</script>
<script defer src="/wp-content/themes/aiusa/dist/scripts/main.js?ver=20220718" id="sage/js-js"></script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":79571,"object_key":"press_releases","object_type":"post","term_ids":[837,1006,1719,18154,26,66,62,356]};</script>
<script type="text/javascript">
/*<![CDATA[*/
(function() {
 var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
 sz.src = '//siteimproveanalytics.com/js/siteanalyze_89044.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
})();
/*]]>*/
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a03a0d884f","applicationID":"51619366","transactionName":"ZANbMUMED0QCABANXl1JbBdYSk5eDQcBHB9DDkk=","queueTime":0,"applicationTime":491,"atts":"SERYRwseHEo=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7305aed6ae7f7fee","token":"3735eb39b0694ebd810abdcff8e6daad","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
