
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script src="/cdn-cgi/apps/head/-fjQYMdX8zJxO-XvoaaR6q3x1Qk.js"></script><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Statement on Senate Judiciary Committee Hearing on Gun Violence &ndash; Amnesty International USA</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="news_keywords" content="amnesty international, ar-15, assault rifle, colorado, domestic human rights, end gun violence, gun safety, gun violence, gun violence crisis, human rights, senate judiciary committee, us senate, violence, weapon, nation, politics, world, amnesty" />
<meta name="original-source" content="https://www.amnestyusa.org/press-releases/amnesty-international-usa-statement-on-senate-judiciary-committee-hearing-on-gun-violence/" />
<link rel="canonical" href="https://www.amnestyusa.org/press-releases/amnesty-international-usa-statement-on-senate-judiciary-committee-hearing-on-gun-violence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Statement on Senate Judiciary Committee Hearing on Gun Violence &ndash; Amnesty International USA" />
<meta property="og:description" content="Following the Senate Judiciary Committee’s hearing on gun violence, Amnesty International USA (AIUSA) released the following statement from End Gun Violence Manager Ernest Coverson. The hearing comes one day after 10 people were fatally shot in a Colorado supermarket, and one week after six Asian women were shot and killed by a white gunman in Georgia. " />
<meta property="og:url" content="https://www.amnestyusa.org/press-releases/amnesty-international-usa-statement-on-senate-judiciary-committee-hearing-on-gun-violence/" />
<meta property="og:site_name" content="Amnesty International USA" />
<meta property="article:publisher" content="https://www.facebook.com/amnestyusa" />
<meta property="article:tag" content="Amnesty International" />
<meta property="article:tag" content="AR-15" />
<meta property="article:tag" content="assault rifle" />
<meta property="article:tag" content="Colorado" />
<meta property="article:tag" content="Domestic Human Rights" />
<meta property="article:tag" content="End Gun Violence" />
<meta property="article:tag" content="Gun Safety" />
<meta property="article:tag" content="gun violence" />
<meta property="article:tag" content="gun violence crisis" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="Senate Judiciary Committee" />
<meta property="article:tag" content="US Senate" />
<meta property="article:tag" content="Violence" />
<meta property="article:tag" content="weapon" />
<meta property="og:image" content="https://www.amnestyusa.org/wp-content/uploads/2021/03/GettyImages-1308645660.jpg" />
<meta property="og:image:secure_url" content="https://www.amnestyusa.org/wp-content/uploads/2021/03/GettyImages-1308645660.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Following the Senate Judiciary Committee’s hearing on gun violence, Amnesty International USA (AIUSA) released the following statement from End Gun Violence Manager Ernest Coverson. The hearing comes one day after 10 people were fatally shot in a Colorado supermarket, and one week after six Asian women were shot and killed by a white gunman in Georgia. " />
<meta name="twitter:title" content="Statement on Senate Judiciary Committee Hearing on Gun Violence &ndash; Amnesty International USA" />
<meta name="twitter:site" content="@amnestyusa" />
<meta name="twitter:image" content="https://www.amnestyusa.org/wp-content/uploads/2021/03/GettyImages-1308645660.jpg" />
<meta name="twitter:creator" content="@amnestyusa" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.amnestyusa.org\/","name":"Amnesty International USA","alternateName":"AIUSA","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.amnestyusa.org\/search\/{search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.amnestyusa.org\/press-releases\/amnesty-international-usa-statement-on-senate-judiciary-committee-hearing-on-gun-violence\/","sameAs":["https:\/\/www.facebook.com\/amnestyusa","https:\/\/www.instagram.com\/amnestyusa\/","https:\/\/www.youtube.com\/amnestyusa","https:\/\/twitter.com\/amnestyusa"],"@id":"#organization","name":"Amnesty International USA","logo":"https:\/\/www.amnestyusa.org\/wp-content\/uploads\/2017\/05\/logo_hor-1.png"}</script>

<link rel='dns-prefetch' href='//www.amnestyusa.org' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/fonts/slick.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-BdCn20.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-BdCn20Ob.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-Light.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-LightObl.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-Bd2.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-Obl.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/fonts/AmnestyTradeGothic-Bd2Obl.woff" as="font" type="font/woff2" crossorigin><link rel="stylesheet" href="/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1">
<link rel="stylesheet" href="/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1">
<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.7">
<link rel="stylesheet" href="/wp-content/plugins/auth0/assets/css/main.css?ver=5.7">
<link rel="stylesheet" href="/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.7">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0">
<link rel="stylesheet" href="/wp-content/themes/aiusa/dist/styles/main.css?ver=20210304001">
<link rel="stylesheet" href="/wp-content/themes/aiusa/style.css?ver=20210304001">
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.amnestyusa.org\/wp-admin\/admin-ajax.php","nonce":"1020abe9ba","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script defer src="/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2" id="cookie-notice-front-js"></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.amnestyusa.org"><link rel="https://theeventscalendar.com/" href="https://www.amnestyusa.org/wp-json/tribe/events/v1/" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css" id="wp-custom-css">
			@media screen and (min-width:1024px) {
	.ypl-bottom-articles .col-lg-3{
		padding-right: 30px;
	}
}

.page-id-67562 a.card-block ~p {
	display:none !important;
}

.page-id-67562 a.card-block {
	justify-content:flex-start;
}
.page-id-67562 a.card-block img {
	flex:0 0 110px;
}

@media screen and (max-width:768px) {
	.page-id-67562 .card {
		margin-top:10px;
		margin-bottom:10px;
		margin-right:0
		margin-left:0
	}
	.page-id-67562 a.card-block h4{
		text-align: left;
	}
}		</style>
<link rel="author" href="/wp-content/themes/aiusa/humans.txt" />

<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/aiusa/dist/images/favicons/apple-touch-icon.png?v=ngG4enoAPR">
<link rel="icon" type="image/png" href="/wp-content/themes/aiusa/dist/images/favicons/favicon-32x32.png?v=ngG4enoAPR" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/aiusa/dist/images/favicons/favicon-16x16.png?v=ngG4enoAPR" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/aiusa/dist/images/favicons/manifest.json?v=ngG4enoAPR">
<link rel="mask-icon" href="/wp-content/themes/aiusa/dist/images/favicons/safari-pinned-tab.svg?v=ngG4enoAPR" color="#000000">
<link rel="shortcut icon" href="/wp-content/themes/aiusa/dist/images/favicons/favicon.ico?v=ngG4enoAPR">
<meta name="apple-mobile-web-app-title" content="Amnesty International USA">
<meta name="application-name" content="Amnesty International USA">
<meta name="msapplication-TileColor" content="#fff000">
<meta name="msapplication-TileImage" content="/wp-content/themes/aiusa/dist/images/favicons/mstile-144x144.png?v=ngG4enoAPR">
<meta name="msapplication-config" content="/wp-content/themes/aiusa/dist/images/favicons/browserconfig.xml?v=ngG4enoAPR">
<meta name="theme-color" content="#ffffff">


<script>
	    (function(h,o,t,j,a,r){
	        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	        h._hjSettings={hjid:318250,hjsv:5};
	        a=o.getElementsByTagName('head')[0];
	        r=o.createElement('script');r.async=1;
	        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	        a.appendChild(r);
	    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-597KDT');</script>

</head>
<body class="press_releases-template-default single single-press_releases postid-69384 cookies-not-set tribe-no-js tribe-theme-aiusa amnesty-international-usa-statement-on-senate-judiciary-committee-hearing-on-gun-violence sidebar-primary">

<iframe height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-597KDT" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>

<div class="container-fluid white-bg bottom-border-thin hidden-sm-down">
<div class="row d-flex justify-content-end highest-nav-row" role="menu">
<a role="menuitem" class="nav-link no-underline highest-nav" href="https://shop.amnestyusa.org/">Merch Store</a>
<a role="menuitem" class="nav-link no-underline highest-nav" href="/take-action/events/amnesty-international-usas-2021-annual-general-meeting/">2021 Virtual AGM</a>
<a role="menuitem" class="nav-link no-underline highest-nav" href="https://www.amnestyusa.org/take-action/urgent-action-network/">Urgent Actions</a>
<a role="menuitem" class="nav-link no-underline highest-nav left-border-black-thin ml-8 pl-16" href="/membercenter">Member Center</a>
</div>
</div>
<header id="header">
<nav class="navbar navbar-toggleable-sm top-nav hidden-sm-down" role="navigation">
<a class="logo" href="/?utm_source=EN-EOY-redirect">Amnesty International</a>
<div class="collapse navbar-collapse" id="navbarNav">
<ul id="menu-header-primary-navigation" class="nav navbar-nav mr-auto d-flex justify-content-around"><li class="nav-label-short menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6280 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/about-us/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">About Us</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/" class="nav-link yellow-hover ai-subnav-item no-underline">Overview</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/impact/" class="nav-link yellow-hover ai-subnav-item no-underline">Impact</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/history/" class="nav-link yellow-hover ai-subnav-item no-underline">History</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/who-we-are/" class="nav-link yellow-hover ai-subnav-item no-underline">Who We Are</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/idea/" class="nav-link yellow-hover ai-subnav-item no-underline">Diversity &#038; Inclusion</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/grants-and-awards/" class="nav-link yellow-hover ai-subnav-item no-underline">Grants &#038; Awards</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/financial-and-legal-documents/" class="nav-link yellow-hover ai-subnav-item no-underline">Financial &#038; Legal Documents</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/careers/" class="nav-link yellow-hover ai-subnav-item no-underline">Careers</a></ul>
</div>
<li class="nav-label-our-work menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6284 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/our-work/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">Our Work</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/our-work/" class="nav-link yellow-hover ai-subnav-item no-underline">Issues &#038; Campaigns</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/our-work/countries/" class="nav-link yellow-hover ai-subnav-item no-underline">Countries</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/our-work/cases/" class="nav-link yellow-hover ai-subnav-item no-underline">Cases</a> <li class="nav-item subnav-item"><a href="/take-action/act-now/" class="nav-link yellow-hover ai-subnav-item no-underline">actions</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/amnesty-innovation-lab-proposal-form/" class="nav-link yellow-hover ai-subnav-item no-underline">Innovation Lab</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/our-work/government-relations/" class="nav-link yellow-hover ai-subnav-item no-underline">Advocacy &#038; Government Relations</a></ul>
</div>
<li class="nav-label-long menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6286 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/amnestynews/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">News &#038; Stories</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/amnestynews/newsroom/" class="nav-link yellow-hover ai-subnav-item no-underline">Newsroom</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/amnestynews/stories/" class="nav-link yellow-hover ai-subnav-item no-underline">Field Stories</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/about-us/who-we-are/volunteer-leaders/" class="nav-link yellow-hover ai-subnav-item no-underline">Volunteer Leaders</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/amnestynews/victories/" class="nav-link yellow-hover ai-subnav-item no-underline">Victories</a></ul>
</div>
<li class="nav-label-long menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6290 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/tools-and-reports/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">Tools &#038; Reports</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/tools-and-reports/reports/" class="nav-link yellow-hover ai-subnav-item no-underline">Reports</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/tools-and-reports/toolkits-guides/" class="nav-link yellow-hover ai-subnav-item no-underline">Toolkits &#038; Guides</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/tools-and-reports/training-education/" class="nav-link yellow-hover ai-subnav-item no-underline">Training &#038; Education</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/tools-and-reports/archives-project/" class="nav-link yellow-hover ai-subnav-item no-underline">Archives Project</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/activism-guide/" class="nav-link yellow-hover ai-subnav-item no-underline">Activism Guide</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/contact-us/" class="nav-link yellow-hover ai-subnav-item no-underline">Contact Us</a></ul>
</div>
<li class="aiusa-nav-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-10083 nav-item nav-item-hover align-self-center dropdown-width"><a href="/search" class="nav-link dropdown-toggle no-arrow no-underline" role="button" aria-haspopup="true" aria-expanded="false">Search</a><li class="btn-takeaction menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6711 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://www.amnestyusa.org/take-action/" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">Take Action</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/join-our-movement/" class="nav-link yellow-hover ai-subnav-item no-underline">Join Our Movement</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/?page_id=6216" class="nav-link yellow-hover ai-subnav-item no-underline">Act Now</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/events/" class="nav-link yellow-hover ai-subnav-item no-underline">Events</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/find-a-group/" class="nav-link yellow-hover ai-subnav-item no-underline">Find A Group</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/urgent-action-network/" class="nav-link yellow-hover ai-subnav-item no-underline">Urgent Action Network</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/write-for-rights/" class="nav-link yellow-hover ai-subnav-item no-underline">Write For Rights</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/take-action/volunteer/" class="nav-link yellow-hover ai-subnav-item no-underline">Volunteer</a></ul>
</div>
<li class="btn-donate menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6724 nav-item nav-item-hover align-self-center dropdown-width"><a href="https://donate.amnestyusa.org/page/54178/donate/1?ac=W21WEBDBUTTON" class="nav-link dropdown-toggle no-arrow no-underline dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" data-hover="dropdown">Donate</a>
<div class="dropdown-menu">
<ul class="nav">
<li class="nav-item subnav-item"><a href="https://donate.amnestyusa.org/page/54178/donate/1?ea.tracking.id=jt4wiyu8&#038;ac=WJOIN2021" class="nav-link yellow-hover ai-subnav-item no-underline">Join</a> <li class="nav-item subnav-item"><a href="https://donate.amnestyusa.org/page/19572/donate/1?ea.tracking.id=jt4wiyu8&#038;ac=WREN2021" class="nav-link yellow-hover ai-subnav-item no-underline">Renew</a> <li class="nav-item subnav-item"><a href="https://donate.amnestyusa.org/page/20348/donate/1?ea.tracking.id=jt4wiyu8&#038;ac=WMON2021" class="nav-link yellow-hover ai-subnav-item no-underline">Monthly</a> <li class="nav-item subnav-item"><a href="https://donate.amnestyusa.org/page/33257/donate/1?ea.tracking.id=jt4wiyu8&#038;ac=WHON21" class="nav-link yellow-hover ai-subnav-item no-underline">Honorary</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/donate-to-amnesty/give-through-work/" class="nav-link yellow-hover ai-subnav-item no-underline">Workplace</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/donate-to-amnesty/make-gift-stock/" class="nav-link yellow-hover ai-subnav-item no-underline">Give Stock</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/donate-to-amnesty/planned-giving/" class="nav-link yellow-hover ai-subnav-item no-underline">Planned Giving</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/give-through-your-donor-advised-fund-daf/" class="nav-link yellow-hover ai-subnav-item no-underline">DONOR ADVISED FUND</a> <li class="nav-item subnav-item"><a href="https://www.amnestyusa.org/donate-to-amnesty/donate-faq/" class="nav-link yellow-hover ai-subnav-item no-underline">FAQ</a></ul>
</div>
</ul> </div>
<button class="navbar-toggler navbar-toggler-right collapsed" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation" role="button">
<span> </span>
<span> </span>
<span> </span>
</button>
</nav>
<nav class="navbar navbar-toggleable-md navbar-light hidden-md-up no-padding top-nav">
<button class="navbar-toggler navbar-toggler-right no-border collapsed" type="button" data-toggle="collapse" data-target="#mobile_bs4navbar" aria-controls="bs4navbar" aria-expanded="false" aria-label="Toggle navigation" role="button">

<span class=""></span>
<span class=""></span>
<span class=""></span>
</button>
<ul class="nav nav-pills white-bg d-flex align-items-center" role="list">
<li class="nav-item ai-logo-switch-sm" role="listitem">
<a class="mobile-logo" href="/?utm_source=EN-EOY-redirect"></a>
</li>
<li class="nav-item nav-link ai-mobile-nav-item" role="listitem">
<a class=" no-default-hover" href="/take-action/">take action</a>
</li>
<li class="nav-item nav-link ai-mobile-nav-item" role="listitem">
<a class="nav-donate no-default-hover" href="https://donate.amnestyusa.org/page/57973/donate/1?ac=W21WEBDBUTTON">donate</a>
</li>
</ul>
<div class="collapse navbar-collapse top-border-thin" id="mobile_bs4navbar">
<ul id="menu-mobile-primary-navigation" class="navbar-nav mr-auto"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10244 nav-item dropdown"><a href="https://www.amnestyusa.org/about-us/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">About Us</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/about-us/" class="dropdown-item no-arrow no-default-hover">Overview</a><a href="https://www.amnestyusa.org/about-us/impact-2-2/" class="dropdown-item no-arrow no-default-hover">Impact</a><a href="https://www.amnestyusa.org/about-us/history/" class="dropdown-item no-arrow no-default-hover">History</a><a href="https://www.amnestyusa.org/about-us/who-we-are/" class="dropdown-item no-arrow no-default-hover">Who We Are</a><a href="https://www.amnestyusa.org/about-us/grants-and-awards/" class="dropdown-item no-arrow no-default-hover">Grants &#038; Awards</a><a href="https://www.amnestyusa.org/about-us/financial-and-legal-documents/" class="dropdown-item no-arrow no-default-hover">Financial &#038; Legal Documents</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10250 nav-item dropdown"><a href="https://www.amnestyusa.org/our-work/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">Our Work</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/our-work/" class="dropdown-item no-arrow no-default-hover">Issues &#038; Campaigns</a><a href="https://www.amnestyusa.org/our-work/countries/" class="dropdown-item no-arrow no-default-hover">Countries</a><a href="https://www.amnestyusa.org/our-work/cases/" class="dropdown-item no-arrow no-default-hover">Cases</a><a href="https://www.amnestyusa.org/?page_id=6216" class="dropdown-item no-arrow no-default-hover">Actions</a><a href="https://www.amnestyusa.org/our-work/government-relations/" class="dropdown-item no-arrow no-default-hover">Advocacy &#038; Government Relations</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10247 nav-item dropdown"><a href="https://www.amnestyusa.org/amnestynews/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">News &#038; Stories</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/amnestynews/newsroom/" class="dropdown-item no-arrow no-default-hover">Newsroom</a><a href="https://www.amnestyusa.org/amnestynews/stories/" class="dropdown-item no-arrow no-default-hover">Field Stories</a><a href="https://www.amnestyusa.org/about-us/who-we-are/volunteer-leaders/" class="dropdown-item no-arrow no-default-hover">Volunteer Leaders</a><a href="https://www.amnestyusa.org/amnestynews/victories/" class="dropdown-item no-arrow no-default-hover">Victories</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10239 nav-item dropdown"><a href="https://www.amnestyusa.org/tools-and-reports/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">Tools &#038; Reports</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/tools-and-reports/reports/" class="dropdown-item no-arrow no-default-hover">Reports</a><a href="https://www.amnestyusa.org/tools-and-reports/toolkits-guides/" class="dropdown-item no-arrow no-default-hover">Toolkits &#038; Guides</a><a href="https://www.amnestyusa.org/tools-and-reports/training-education/" class="dropdown-item no-arrow no-default-hover">Training &#038; Education</a><a href="https://www.amnestyusa.org/tools-and-reports/archives-project/" class="dropdown-item no-arrow no-default-hover">Archives Project</a><a href="https://www.amnestyusa.org/activism-guide/" class="dropdown-item no-arrow no-default-hover">Activism Guide</a><a href="https://www.amnestyusa.org/contact-us/" class="dropdown-item no-arrow no-default-hover">Contact Us</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10235 nav-item dropdown"><a href="https://www.amnestyusa.org/take-action/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">Take Action</a>
<div class="dropdown-menu">
<a href="https://www.amnestyusa.org/take-action/join-our-movement/" class="dropdown-item no-arrow no-default-hover">Join Our Movement</a><a href="https://www.amnestyusa.org/?page_id=6216" class="dropdown-item no-arrow no-default-hover">Act Now</a><a href="https://www.amnestyusa.org/take-action/events/" class="dropdown-item no-arrow no-default-hover">Events</a><a href="https://www.amnestyusa.org/take-action/find-a-group/" class="dropdown-item no-arrow no-default-hover">Find A Group</a><a href="https://www.amnestyusa.org/take-action/urgent-action-network/" class="dropdown-item no-arrow no-default-hover">Urgent Action Network</a><a href="https://www.amnestyusa.org/take-action/write-for-rights/" class="dropdown-item no-arrow no-default-hover">Write For Rights</a><a href="https://www.amnestyusa.org/take-action/volunteer/" class="dropdown-item no-arrow no-default-hover">Volunteer</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23679 nav-item dropdown"><a href="https://www.amnestyusa.org/donate-to-amnesty/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow dropdown-toggle" data-toggle="dropdown">Donate</a>
<div class="dropdown-menu">
<a href="https://donate.amnestyusa.org/page/26346/donate/1" class="dropdown-item no-arrow no-default-hover">Join</a><a href="https://donate.amnestyusa.org/page/19572/-/1" class="dropdown-item no-arrow no-default-hover">Renew</a><a href="https://donate.amnestyusa.org/page/20348/donate/1?ac=W18WEBDGEN2" class="dropdown-item no-arrow no-default-hover">Monthly</a><a href="https://donate.amnestyusa.org/ea-action/action?ea.client.id=1839&#038;ea.campaign.id=28289" class="dropdown-item no-arrow no-default-hover">Honorary</a><a href="https://www.amnestyusa.org/donate-to-amnesty/give-through-work/" class="dropdown-item no-arrow no-default-hover">Workplace</a><a href="https://www.amnestyusa.org/donate-to-amnesty/make-gift-stock/" class="dropdown-item no-arrow no-default-hover">Give Stock</a><a href="https://www.amnestyusa.org/donate-to-amnesty/planned-giving/" class="dropdown-item no-arrow no-default-hover">Planned Giving</a><a href="https://www.amnestyusa.org/donate-to-amnesty/donate-faq/" class="dropdown-item no-arrow no-default-hover">FAQ</a></div>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10246 nav-item"><a href="https://www.amnestyusa.org/contact-us/" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow">Contact Us</a><li class="mobile-dropdown-search menu-item menu-item-type-custom menu-item-object-custom menu-item-10194 nav-item"><a href="/search" class="nav-link no-arrow no-default-hover mobile-dropdown-arrow">Search</a></ul> </div>
</nav>
</header>
<div class="banner-6b mb-80" style="background:; background-image:url('/wp-content/uploads/2021/03/GettyImages-1308645660.jpg'); background-size:cover !important; background-repeat:no-repeat; background-position:center center !important;" role="banner">
<div id="post-69384" class="container post-69384 press_releases type-press_releases status-publish has-post-thumbnail hentry tag-amnesty-international tag-ar-15 tag-assault-rifle tag-colorado tag-domestic-human-rights tag-end-gun-violence tag-gun-safety tag-gun-violence tag-gun-violence-crisis tag-human-rights tag-senate-judiciary-committee tag-us-senate tag-violence tag-weapon issues-communities-at-risk issues-gun-safety issues-gun-violence issues-gun-violence-2 countries-united-states campaigns-end-gun-violence">
<div class="row">
<div class="col-md-10 mobile-no-margin" id="title-banner">
<div class="mt-16 mb-16 white-bg inline padding-24">
<h1 role="heading">Statement on Senate Judiciary Committee Hearing on Gun Violence</h1>
March 23, 2021 </div>
</div>
</div>
</div>
</div>
<div class="pb-40">
<article id="post-69384" class="container post-69384 press_releases type-press_releases status-publish has-post-thumbnail hentry tag-amnesty-international tag-ar-15 tag-assault-rifle tag-colorado tag-domestic-human-rights tag-end-gun-violence tag-gun-safety tag-gun-violence tag-gun-violence-crisis tag-human-rights tag-senate-judiciary-committee tag-us-senate tag-violence tag-weapon issues-communities-at-risk issues-gun-safety issues-gun-violence issues-gun-violence-2 countries-united-states campaigns-end-gun-violence" role="article">
<div class="row">
<div class="col-md-auto article-socials-mobile mb-minus-72 padding-15">
<h5 class="no-padding">Share</h5>
<ul class="list-inline" role="list">
<li class="list-inline-item no-border no-bg-color" role="listitem">
<button class="social-share" data-share-id="fb" alt="Share on Facebook">
<img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg" /></noscript></noscript>
</button>
</li>
<li class="list-inline-item no-border no-bg-color" role="listitem">
<button class="social-share" data-share-id="twitter" alt="Twitt this">
<img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg" /></noscript></noscript>
</button>
</a>
</li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-1 offset-1 mt-72 article-socials">
<div id="sticky-anchor"></div>
<div class="fixed-share">
<h5 class="text-center">Share</h5>
<ul class="list-group" role="list">
<li class="list-group-item no-bg-color no-border" role="listitem">
<button class="social-share" data-share-id="fb" alt="Share on Facebook">
<img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg" /></noscript></noscript>
</button>
</li>
<li class="list-group-item no-bg-color no-border" role="listitem">
<button class="social-share" data-share-id="twitter" alt="Twitt this">
<img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg" /></noscript></noscript>
</button>
</li>
</ul>
</div>
</div>
<div class="col-lg-8 mt-72">

<p><span style="font-weight: 400;">Following the Senate Judiciary Committee’s hearing on gun violence, Amnesty International USA (AIUSA) released the following statement from </span><b>End Gun Violence Manager Ernest Coverson.</b><span style="font-weight: 400;"> The hearing comes one day after </span><a href="https://www.cnn.com/us/live-news/colorado-king-soopers-shooting/index.html"><span style="font-weight: 400;">10 people were fatally shot</span></a><span style="font-weight: 400;"> in a Colorado supermarket, and one week after </span><a href="https://www.cnn.com/2021/03/21/us/metro-atlanta-shootings-sunday/index.html"><span style="font-weight: 400;">six Asian women</span></a><span style="font-weight: 400;"> were shot and killed by a white gunman in Georgia. </span></p>
<p><span style="font-weight: 400;">“Today’s hearing proved that now, more than ever, lawmakers must prioritize gun safety solutions. Following yet another mass shooting in Colorado just last night, we are once again reminded that gun violence continues to traumatize communities across the country. </span></p>
<p><span style="font-weight: 400;">“The COVID-19 pandemic led to an increase in gun violence, along with an unprecedented spike in online gun purchases. In fact, according to recent CDC data, there were nearly 40,000 deaths by gunfire in 2019 alone. Many gun owners, including first-time buyers, were able to get their hands on firearms without undergoing necessary training or background checks. </span></p>
<p><span style="font-weight: 400;">“States are reopening to a United States that is even less safe than before the pandemic — essentially amounting to a </span><span style="font-weight: 400;">powder keg of greater violence that will only lead to more trauma. While gun violence is a uniquely American issue that impacts everyone’s human rights, community-level gun violence disproportionately affects Black and brown communities and children. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">It&#8217;s been 25 years since the federal government passed a gun safety law. There is no key legislation that will end gun violence overnight, but there are steps Congress can take right now to save lives. In our </span><a href="https://www.amnestyusa.org/our-work/government-relations/advocacy/amnesty-statement-sjc-gun-violence-march-2021/"><span style="font-weight: 400;">statement to the Senate Judiciary Committee</span></a><span style="font-weight: 400;"> for today’s hearing, AIUSA calls on the Senate to pass the Break the Cycle of Violence Act, which would support on-the-ground groups working to keep communities safe from gun violence. While this measure is no magic wand, it would make a long-term and life-changing impact on marginalized and underserved groups. </span></p>
<p><span style="font-weight: 400;">“We must start changing course today to make our country safer for those who will come after us.” </span></p>
</div>
</div>
<div class="end-sticky"></div>
<div class="row">
<div class="col-md-8 offset-lg-2 mt-40 mb-80">
<h5 class="mb-24 white-text black-bg padding-8 inline">Downloads</h5>
<ul>
<li><a href=""></a></li>
</article>
</div>

<div class="merch-store-container">
<div class="static-banner mb-lg-3">
<div class="container">
<a href="https://bit.ly/3ugV3GD" class="btn-link" style="text-decoration:none">
<img data-src="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/images/amnesty-shop banner-wide.png" class="bg-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="bg-image" src="https://www.amnestyusa.org/wp-content/themes/aiusa/dist/images/amnesty-shop banner-wide.png" class="img-responsive" /></noscript>
</a>
</div>

</div></div>
<div class="donate-footer">
<div class="container pt-200 pb-200">
<div class="card-group">
<div class="card yellow-bg ai-card donate-monthly-arrow">
<div class="card-block d-flex justify-content-around align-middle padding-8">
<h3 class="align-self-center text-center">JOIN OUR MOVEMENT</h3>
</div>
</div>
<div class="col-6 no-padding donate-box">
<div class="card ai-card">
<div class="card-block d-flex justify-content-around align-middle padding-32">
<div class="donate-options body-1 pl-32">
Fight injustice and help create a world where human rights are enjoyed by all.</div>
</div>
</div>
</div>
<div class="card ai-card">
<div class="card-block align-self-center d-flex justify-content-around padding-8">
<a class="no-underline btn ai-btn-3 btn-secondary btn-lg align-self-center" id="footer-once-btn" href="https://donate.amnestyusa.org/page/57973/donate/1?ac=W20WEBDJOIN" target="_blank" role="link">Donate Now</a>
</div>
</div>
</div>
</div>
</div>
<div class="container mt-40 mb-40 footer-top">
<div class="row">
<div class="col-md-5" role="form">
<h4>SIGN UP TO TAKE ACTION</h4>
<form action="https://act.amnestyusa.org/page/9082/subscribe/1" method="get" name="input">
<div class="row" role="row">
<div class="col-sm-6">
<label for="signup-top-firstname">First Name</label>
<input class="form-control first-name no-bg-color no-border-radius no-border bottom-border-dark mr-4 mb-24" name="supporter.firstName" type="text" placeholder="First Name" id="signup-top-firstname" role="input">
</div>
<div class="col-sm-6">
<label for="signup-top-lastname">Last Name</label>
<input class="form-control last-name no-bg-color no-border-radius no-border bottom-border-dark mr-4 mb-24" name="supporter.lastName" type="text" placeholder="Last Name" id="signup-top-lastname" role="input">
</div>
</div>
<div class="row" role="row">
<div class="col-sm-6">
<label for="signup-top-email">Email Address</label>
<input class="form-control no-bg-color no-border-radius no-border bottom-border-dark" name="supporter.emailAddress" type="text" placeholder="Email" id="signup-top-email" role="input">
</div>
<div class="col-sm-6">
<label for="signup-top-phone">Phone Number</label>
<input class="form-control no-bg-color no-border-radius no-border bottom-border-dark" name="supporter.phoneNumber" type="text" placeholder="Phone" id="signup-top-phone" role="input">
</div>
</div>

<input id="sign-up-submit" class="btn ai-btn-2 btn-secondary mt-32" type="submit" value="Sign Me Up" role="input" />
</form>
</div>
<div class="col-md-6 offset-md-1 mt-40-mobile">
 <ul class="footer-action-list" role="list">
<ul id="menu-footer-primary-navigation" class="menu"><li class="menu-item menu-urgent-action"><a href="https://www.amnestyusa.org/take-action/urgent-action-network/">Urgent Action</a></li>
<li class="menu-item menu-nobannowall-protest-resources-toolkits"><a href="https://www.amnestyusa.org/nobannowall-resources/">#NoBanNoWall Protest Resources &#038; Toolkits</a></li>
<li class="menu-item menu-art-for-amnesty"><a href="https://www.amnestyusa.org/art-for-amnesty/">Art For Amnesty</a></li>
<li class="menu-item menu-events"><a href="https://www.amnestyusa.org/take-action/events/">Events</a></li>
<li class="menu-item menu-financials"><a href="https://www.amnestyusa.org/about-us/financial-and-legal-documents/">Financials</a></li>
<li class="menu-item menu-careers"><a href="https://www.amnestyusa.org/careers/">Careers</a></li>
<li class="menu-item menu-faq"><a href="https://www.amnestyusa.org/support-center/">FAQ</a></li>
<li class="menu-item menu-contact-us"><a href="https://www.amnestyusa.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-merch-store"><a href="https://shop.amnestyusa.org/">Merch Store</a></li>
</ul> </ul>
</div>
</div>
</div>
<footer class="footer">
<div class="container-fluid footer">
<div class="row">
<div class="col-1">
<a href="/?utm_source=EN-EOY-redirect" role="link"><img alt="AIUSA Footer Logo" aria-label="Footer Logo" data-src="/wp-content/themes/aiusa/dist/images/Amnesty_candle_RGB_Yellow.svg" class="footer-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="footer-logo" alt="AIUSA Footer Logo" src="/wp-content/themes/aiusa/dist/images/Amnesty_candle_RGB_Yellow.svg" aria-label="Footer Logo"/></noscript></a>
</div>
<div class="col-5 flex-list">
<ul role="list">
<ul id="menu-footer-secondary-navigation" class="footer-menu"><li class="menu-item menu-privacy-policy"><a href="https://www.amnestyusa.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-terms-conditions"><a href="https://www.amnestyusa.org/terms-conditions/">Terms &#038; Conditions</a></li>
</ul> </ul>
<ul class="copyright" role="list">
<li>&copy; 2021 AMNESTY INTERNATIONAL</li>
</ul>
</div>
<div class="footer-social-col col-3 offset-2 flex-list-right">
<ul class="d-flex align-items-center footer-social-list" role="list">
<li><a class="fade-hover" href="https://facebook.com/amnestyusa" role="listitem"><img alt="Facebook Icon" role="img" aria-label="facebook icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_fb_icon.svg" role="img" aria-label="facebook icon"/></noscript></a></li>
<li><a class="fade-hover" href="https://twitter.com/amnestyusa" role="listitem"><img alt="Twitter Icon" role="img" aria-label="twitter icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Twitter Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_twit_icon.svg" role="img" aria-label="twitter icon"/></noscript></a></li>
<li><a class="fade-hover" href="https://www.instagram.com/amnestyusa/" role="listitem"><img alt="Instagram Icon" role="img" aria-label="instagram icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_ig_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Instagram Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_ig_icon.svg" role="img" aria-label="instagram icon"/></noscript></a></li>
<li><a class="fade-hover" href="https://youtube.com/amnestyusa" role="listitem"><img alt="Youtube Icon" role="img" aria-label="youtube icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_youtube_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Youtube Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_youtube_icon.svg" role="img" aria-label="youtube icon"/></noscript></a></li>
<li><a class="fade-hover" href="http://amnestyusa.tumblr.com/" role="listitem"><img alt="Tumblr Icon" role="img" aria-label="tumblr icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_tumblr_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Tumblr Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_tumblr_icon.svg" role="img" aria-label="tumblr icon"/></noscript></a></li>
<li><a class="fade-hover" href="https://medium.com/@amnestyusa" role="listitem"><img alt="Medium Icon" role="img" aria-label="medium icon" data-src="/wp-content/themes/aiusa/dist/images/icons/footer_med_icon.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Medium Icon" src="/wp-content/themes/aiusa/dist/images/icons/footer_med_icon.svg" role="img" aria-label="medium icon"/></noscript></a></li>
</ul>
</div>
</div>
</div>
</footer>

<script type="text/javascript">
  var _userway_config = {
    account: '7HVGTKNBcv',
    position: 5,
    type:1,
    color:'#fef851',
  };
</script>
<script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>
<script>
(function($) {
  $(document).ready(function() {
    $(document).on('OptinMonsterLoaded', function( event, data, object ){
      $('#embed_donate-monthly').click(function(){
        //Change Arrow Location
        $('#embed_donate-once').removeClass('yellow-bg banner-5-arrow');
        $(this).addClass('yellow-bg banner-5-arrow');
        //Font Color Swap
        $('.donate-monthly').addClass('dark-text');
        $('.donate-monthly').removeClass('yellow-text')
        $('.donate-once').addClass('yellow-text');
        $('.donate-once').removeClass('dark-text')
        //Swap Donate Options
        $('#embed_monthly').removeClass('hidden');
        $('#embed_once').addClass('hidden');
      });
      $('#embed_donate-once').click(function(){
        //Change Arrow Location
        $('#embed_donate-monthly').removeClass('yellow-bg banner-5-arrow');
        $(this).addClass('yellow-bg banner-5-arrow');
        //Font Color Swap
        $('.donate-monthly').addClass('yellow-text');
        $('.donate-monthly').removeClass('dark-text');
        $('.donate-once').addClass('dark-text');
        $('.donate-once').removeClass('yellow-text');
        //Swap Donate Options
        $('#embed_once').removeClass('hidden');
        $('#embed_monthly').addClass('hidden');
      });
    });
  });
});
</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src="https://code.jquery.com/jquery-3.5.1.min.js" id="jquery-js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script defer src="/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.3" id="smush-lazy-load-js"></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script id="sage/vendor.js-js-before">
!function(e){function r(r){for(var n,i,l=r[0],a=r[1],f=r[2],c=0,s=[];c<l.length;c++)i=l[c],Object.prototype.hasOwnProperty.call(o,i)&&o[i]&&s.push(o[i][0]),o[i]=0;for(n in a)Object.prototype.hasOwnProperty.call(a,n)&&(e[n]=a[n]);for(p&&p(r);s.length;)s.shift()();return u.push.apply(u,f||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,l=1;l<t.length;l++){var a=t[l];0!==o[a]&&(n=!1)}n&&(u.splice(r--,1),e=i(i.s=t[0]))}return e}var n={},o={0:0},u=[];function i(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,i),t.l=!0,t.exports}i.m=e,i.c=n,i.d=function(e,r,t){i.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},i.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},i.t=function(e,r){if(1&r&&(e=i(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(i.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)i.d(t,n,function(r){return e[r]}.bind(null,n));return t},i.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return i.d(r,"a",r),r},i.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},i.p="/wp-content/themes/aiusa/undefined/";var l=window.webpackJsonp=window.webpackJsonp||[],a=l.push.bind(l);l.push=r,l=l.slice();for(var f=0;f<l.length;f++)r(l[f]);var p=a;t()}([]);
</script>
<script defer src="/wp-content/themes/aiusa/dist/scripts/vendor.js?ver=20210304001" id="sage/vendor.js-js"></script>
<script defer src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.2.4/js/tether.min.js?ver=1.2.4" id="tether-js"></script>
<script defer src="https://cdnjs.cloudflare.com/ajax/libs/Readmore.js/2.2.1/readmore.min.js?ver=2.2.1" id="readmore.js-js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.mask/1.14.10/jquery.mask.js?ver=1.14.10" id="jquery.mask-js"></script>
<script defer src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0" id="slick-js-js"></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var ADMIN = {"ajax_url":"https:\/\/www.amnestyusa.org\/wp-admin\/admin-ajax.php","endpoint":"https:\/\/www.amnestyusa.org\/wp-json"};
/* ]]> */
</script>
<script defer src="/wp-content/themes/aiusa/dist/scripts/main.js?ver=20210304001" id="sage/js-js"></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies to allow us to see how the site is used. The cookies do not identify you.
If you continue to use this site, we assume that you are okay with this.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
 <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":69384,"object_key":"press_releases","object_type":"post","term_ids":[817,38045,38043,12738,466,16684,28374,2528,36175,816,15037,38044,655,38042,15,38041,29340,30947,29341,26590]};</script>
<script type="text/javascript">
/*<![CDATA[*/
(function() {
 var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
 sz.src = '//siteimproveanalytics.com/js/siteanalyze_89044.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
})();
/*]]>*/
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"a03a0d884f","applicationID":"51619366","transactionName":"ZANbMUMED0QCABANXl1JbBdYSk5eDQcBHB9DDkk=","queueTime":0,"applicationTime":663,"atts":"SERYRwseHEo=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
